Wątek: Tobie też działa tylko Internet? Też używasz smartfonu z systemem Android 9.0 Pie?

Pokaż wyniki od 1 do 6 z 6
  1. #1

    Tobie też działa tylko Internet? Też używasz smartfonu z systemem Android 9.0 Pie?

    Opisuję tu problem z wysyłaniem wiadomości MMS oraz problem z zanikającym połączeniem Internet i jego związek z wysyłaniem wiadomości MMS na Android 9.0 Pie w sieci operatora P4 sp. z o.o. - APNy: internet i mms.

    Z nieznanych mi przyczyn nie docierają do mnie SMSy/MMSy automatycznej konfiguracji.
    Dlatego jestem zmuszony przedstawić tu opis problemu z ręczną konfiguracją APNów dla usługi Internet i usługi MMS.

    Konfiguracja poniżej.

    Punkt dostępu
    Nazwa: INTERNET
    APN: internet
    Typ APN: default,supl

    Punkt dostępu
    Nazwa: MMS
    APN: mms
    MMSC: http://mmsc.play.pl/mms/wapenc
    Typ APN: mms

    I wszystko pięknie tylko, że Internet działa do momentu wysłania pierwszego MMSa, który zawiesza połączenie Internet, a wysyłany MMS zawiesza się w stanie “Wysyłam...”.

    Spokojnie. Jest rozwiązanie. Nawet dwa.

    Pierwszy sposób jest taki, że wystarczy wyłączyć i włączyć dane komórkowe (mobile data), kilka razy, a za którąś próbą wiadomość MMS wyśle się prawidłowo, a połączenie z internetem powróci (niestety do czasu wysłania następnego MMSa - w trakcie którego trzeba powtórzyć procedurę wyłączania i włączania przesyłu danych komórkowych w smartfonie).

    Drugi sposób to konfiguracja dwóch niezależnych konfiguracji APN.

    Konfiguracja niżej.

    Punkt dostępu
    Nazwa: INTERNET
    APN: internet
    Typ APN: * (najprościej wstawić gwiazdkę / astrisk)

    Punkt dostępu
    Nazwa: MMS
    APN: mms
    MMSC: http://mmsc.play.pl/mms/wapenc
    Typ APN: default,mms

    Niestety, taka konfiguracja drugiego z APNów, APNu MMS z typem “default,mms” uniezależnia tą konfigurację i powstają dwie różne domyślne konfiguracje - a zatem idąc zachodzi potrzeba ręcznego przełączanie pomiędzy nimi w zależności od tego z jakich usług chcemy korzystać. W ten sposób można używać tylko usługi MMS albo tylko usługi Internet bez konieczności włączania i wyłączania (resetowania) połączenia.

    Podejrzewam, że problem dotyczy albo tylko systemu albo tylko operatora. Bardziej bym się skłaniał w stronę problemu z systemem ale problem zaobserwowałem po niechcianej przeze mnie zmianie pakietu z “FORMUŁA UNLIMITED na kartę” na “SOLO M”. No i jest też fakt, że usługi działają tylko nie razem - wydaje się jakby z początku połączenie zostawało nawiązywane (internet działa), a później zostawało rozłączane przez operatora (co widać w pierwszej z konfiguracji).

    Sprawę sprawdzę to gdy kupię starter, kartę SIM (pre-paid) od innego operatora ale muszę się najpierw rozejrzeć.

    Szkoda byłoby przenosić numer z Play do innego dostawcy ale może się to okazać nieuchronne.

    Zwracam się tu do Was z prośbą o pomoc. Czy macie bądź mieliście podobne problemy i znaleźliście już jakieś rozwiązania by usługi pracowały równocześnie bez problemu?

    Z wyrazami szacunku,

    Janusz

  2. #2
    Moderator - jahu Hardcore Player Awatar jahu
    Dołączył
    Jun 2012
    Posty
    45,316
    Zacznijmy od tego abyś napisał jaki masz telefon i czy aby na pewno nie stało się to po jakiejś aktualizacji ? W nowszych telefonach te ustawienia zaczytywane są same użytkownik nawet o tym nie wie. Można wysłać SMS o treści PLAY na numer 9999 aby wymusić aktualizację tych ustawień. Warto przed taką aktualizacją usunąć wielkie punkty dostępowe APN. Można też wykonać reset ustawień sieciowych w telefonie. W ostateczności można przywrócić ustawienia fabryczne telefonu.
    >>> Pojawił się problem na forum? Pisz śmiało: <<<

  3. #3
    Witam,

    Tak, na telefonie miała miejsce aktualizacja systemu operacyjnego do nieoficjalnego (UNOFFICIAL) jakiś czas temu ale początkowo wszystko działało prawidłowo - usługi Internet i MMS działały bez zarzutu.
    Faktycznie chyba miało miejsce automatyczne zaczytywanie tych ustawień, o których Pan wspomniał bo na karcie SIM konkurencyjnej sieci komórkowej (zmieniłem na chwilę SIM na potrzeby testów i) miała miejsce taka sama sytuacja - początkowo wszystko działało prawidłowo przez około 10min./15min. i Internet i usługa MMS, aż do momentu kiedy zaczytana została konfiguracja od dostawcy usług (mam tu na myśli operatora). Zaobserwowałem to, bo zresetowały się moje połączenia: danych komórkowych, bluetooth i WI-FI.

    Dodam, że próbowałem z SMS o treści PLAY pod 9999 i usuwałem wszelkie punkty dostępowe APN i resetowałem ustawienia sieciowe w telefonie - niestety bez skutecznie. Jednak przywracać ustawień fabrycznych telefonu nie mam zamiaru.

    Najprościej byłoby powiedzieć, że to wina oprogramowania czy aktualizacji, i że u operatorów wszystko jest ok. Ale wygląda na to, że użytkownicy telefonów z nie oryginalnym oprogramowaniem (systemem operacyjnym) producenta są dyskryminowani przez operatorów w naszym kraju.
    A przecież można by odświeżyć, nadać drugiego życia sprzętowi, który ma odpowiednie zasoby sprzętowe i radzi sobie z wymaganiami nowoczesnych systemów operacyjnych.

    Z wyrazami szacunku,

    Janusz
    Ostatnio edytowane przez njpj ; 21-12-2019 o 14:40

  4. #4
    Witam,
    mam dokładnie ten sam problem. U mnie jednak dotyczy także Internetu, nie tylko mms. Problem zaczął się wraz z aktualizacją (oficjalną!) Androida do 9.0 Pie. Najpierw szukałam przyczyny u operatora sieci (nie nim Play), tam zresetowano mi wszystkie ustawienia konta i to nie pomogło. Potem podejrzewałam swój aparat (LG v20), ale teraz doszukałam się Twojego postu...
    U mnie nie pomaga wyłączanie i włączanie danych komórkowych. Pomaga jedynie usunięcie obydwu punktów dostępowych APN i wprowadzenie ich na nowo. Z tym jeszcze, że czasem wprowadzenie w kolejności: internet/mms nie pomaga, wtedy usuwam znów i wprowadzam APN dla mms, a dopiero potem dla internetu. Jest to bardzo uciążliwe, bo problem występuje często.
    Czy od grudnia znalazłeś już jakieś rozwiązanie?
    Pozdrwiam
    Ostatnio edytowane przez holka ; 09-02-2020 o 10:27

  5. #5
    Moderator - jahu Hardcore Player Awatar jahu
    Dołączył
    Jun 2012
    Posty
    45,316
    @holka wrzucisz screeny z ustawień?
    >>> Pojawił się problem na forum? Pisz śmiało: <<<

  6. #6
    Mogę wrzucić, ale to jest forum sieci Play, a ja mam ustawienia z T-mobile - takie, jak podaje sieć na swojej stronie. W trakcie, gdy przestaje działać APN mms/internet, nic w samym zapisie ustawień się nie wykrzacza. Po prostu przestaje działać i tyle. Nigdy nie wiem, kiedy to się stanie. Wczoraj na przykład, wystarczyło przeklikać kilka razy między APN Internetu a APN mms (na liście APN-ów) i to wystarczyło, ale nie zawsze tak się udaje.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •