Wątek: niższa prędkość internetu na net boxie niz na telefonie

Pokaż wyniki od 1 do 6 z 6
  1. #1

    niższa prędkość internetu na net boxie niz na telefonie

    Witam, od około tygodnia mam net box z anteną zewnętrzną w play. przy instalacji internet z wi fi smigał z prędkością nawet do 90 mb/s. jednak dziś zauważyłem że prędkość internetu spadła do 15/20mb/s a w tym samym czasie internet w telefonie osiągał prędkość do 60mb/s. Skąd taka rozbieżność? po co ta antena skoro w zwykłym telefonie internet osiąga wyższą prędkość?

  2. #2
    Moderator - jahu Hardcore Player Awatar jahu
    Dołączył
    Jun 2012
    Posty
    44,470
    Jaki masz modem i jaki masz telefon?
    >>> Pojawił się problem na forum? Pisz śmiało: <<<

  3. #3
    Telefon xaiomi mi a1 a router to ZTE WF830

  4. #4
    Moderator - jahu Hardcore Player Awatar jahu
    Dołączył
    Jun 2012
    Posty
    44,470
    Teoretycznie jedno i drugie urządzenie ma takie same parametry umożliwiające korzystanie z transmisji danych. Być może antena od router ZTE jest w złym miejscu. Czy masz możliwość lekkiej zmiany umiejscowienia jej ?
    >>> Pojawił się problem na forum? Pisz śmiało: <<<

  5. #5
    Hardcore Player
    Dołączył
    Nov 2017
    Posty
    1,112
    Z WF830 pokaz diagnostykę LTE i jakie pasma są przez niego agregowane? Obsługuje 2 CC CA , w MIMO2x2 i QAM64. Ma problemy z agregacją LTE2800+1800, czyli pracy na 40MHz pasma. Z automatu agreguje LTE2600+2100 o ile masz zasięg LTE2600. Sprawdź też CID BTS-a. Na A1 za pomocą https://play.google.com/store/apps/d...infolite&hl=pl sprawdzisz tez pasmo podstawowe w agregacji LTE+ oraz CID BTS-a i porównasz te dane z WF830.

  6. #6
    u mnie to samo numer zgłoszenia w play217942059
    Wykupiłem internet z anteną zewnętrzną i ruterem. Niestety po instalacji urzadzenia przez fachowca (antena na dachu patrzy bezpośrenio w nadajnik ok 1 km w linii prostej przez pole) internet rtaz działa raz nie. Sprawa zgłaszana do Play bezskutecznie - odpisujecie że internet działa. Zgadza się działa ale częściej nie działa niż działa. Prawidłowe działanie internetu występuje jedynie w godzinach nocnych od 23 do 6 rano. W posostałych godzinach oraz w weekendy przy dużym obłożeniu niestety działanie równe jest czasami 0. W dniu 07.09.2019 rok o godzinie 10-11.00 przesył download wyniósł na speed teście od 0 Mbs do 0,23 Mbs. Taki wynik unikemożliwia korzystanie z wykupionej usługi. Przy zakupie zapewniano mnie że usługa w tym miejscu działać będzie bez jakichkolwiek ograniczeń dlatego zdecydowałem się na pakiet 1 TB którego w chwili obecnej nie jestem w stanie wykorzystać z uwagi jak wyżej. Nadmieniam iż testy z komórki gdzie jest roming dają wynik na speed teście o tej samej porze prawie 6 Mbs. Rozwiązania jak dla mnie są na chwilę obecną dwa: 1. Za porozumieniem rozwiązujemy umowę w trybie natychmiastowym plus korekta faktur gdyż usługa nie działa 2. Włączacie do oferty roming tak aby m,oc z pakietu internetu korzystać z innego operatora. Nadmieniam że wszystkie próby z ruterem, ustawienia do stanu fabrycznego także karty itp. były wykonywane i nic nie pomogło więc nie wracajmy już do tego. Antena także dobrze jest ukierunkowana i zainstalowana. Cała ta sytuacja mnie irytuje z uwagi na to iż od ponad 7 lat jesteśmy waszym klientem a prowadzicie w tej sprawie spychologie. Czekam na pilną informację zwrotną. Jest to ostatnie zgłoszenie jeżeli nie poskutkuje podejmę inne stosowne działania.

Uprawnienia umieszczania postów

  • Nie możesz zakładać nowych tematów
  • Nie możesz pisać wiadomości
  • Nie możesz dodawać załączników
  • Nie możesz edytować swoich postów
  •